17 lines
398 B
Nix
17 lines
398 B
Nix
{lib, ...}: {
|
|
imports = [
|
|
./baserow.nix
|
|
./ghost.nix
|
|
./littlelink.nix
|
|
./matomo.nix
|
|
./n8n.nix
|
|
./restreamer.nix
|
|
./slash.nix
|
|
];
|
|
system.activationScripts.createPodmanNetworkWeb = lib.mkAfter ''
|
|
if ! /run/current-system/sw/bin/podman network exists web; then
|
|
/run/current-system/sw/bin/podman network create web --subnet=10.89.0.0/24 --internal
|
|
fi
|
|
'';
|
|
}
|